Service Incident - Database migration

Incident Report for certainly

Resolved

The Fix implemented correctly solved the incident
Posted Feb 11, 2026 - 15:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 14:24 CET

Identified

There has been an issue with Certainly's migration to a new database that has affected conversactions created between 05:00 and 11:06 CEST.

The issue has caused irregular bot behaviour for some conversations during this time period.

The issue has been identified and a fix launched to production. We will monitor the situation and provide updates
Posted Feb 11, 2026 - 11:40 CET
This incident affected: AI-Assistants and Canvas (Management Platform).